Omnichat - Instagram Message Response Issue – Incident details

All systems operational

Instagram Message Response Issue

Resolved
Partial outage
Started 12 months agoLasted about 4 hours

Affected

Omnichat: Web Application

Operational from 2:25 AM to 6:15 AM

Omnichat: Mobile App

Operational from 2:25 AM to 6:15 AM

Third-party Systems

Operational from 2:25 AM to 6:15 AM

"LINE" API

Operational from 2:25 AM to 6:15 AM

WhatsApp API

Operational from 2:25 AM to 6:15 AM

Updates
  • Resolved
    Resolved

    Meta has now resolved this issue. We sincerely apologize for any inconvenience caused.

  • Monitoring
    Monitoring

    Due to an issue on the Meta platform, Instagram messages are currently being returned in JSON response format. Our engineering team is closely monitoring Meta’s progress on resolving this matter. Thank you for your patience.

    meta bug.png