Omnichat - Conversation Page Image and Audio Display Issue – Incident details

All systems operational

Conversation Page Image and Audio Display Issue

Resolved
Partial outage
Started 10 months agoLasted about 2 hours

Affected

Omnichat: Web Application

Partial outage from 1:00 AM to 3:00 AM

Omnichat: Mobile App

Partial outage from 1:00 AM to 3:00 AM

Third-party Systems

Partial outage from 1:00 AM to 3:00 AM

"LINE" API

Partial outage from 1:00 AM to 3:00 AM

WhatsApp API

Partial outage from 1:00 AM to 3:00 AM

Updates
  • Resolved
    Resolved

    The issue has been urgently resolved by our engineering team, and the system has returned to normal operation. We appreciate your patience and understanding. For any inquiries, please contact our customer support team.

  • Identified
    Identified

    We have identified an issue where photos and videos sent from the client side may not display properly on the backend. Our engineering team is currently investigating and working to resolve the issue. We sincerely apologize for any inconvenience this may have caused and will provide updates as soon as possible.