Omnichat - LINE Message Sending Issue – Incident details

All systems operational

LINE Message Sending Issue

Resolved
Major outage
Started 9 months agoLasted about 1 hour

Affected

Third-party Systems

Major outage from 9:25 AM to 10:17 AM, Degraded performance from 10:17 AM to 10:35 AM

"LINE" API

Major outage from 9:25 AM to 10:17 AM, Degraded performance from 10:17 AM to 10:35 AM

Updates
  • Resolved
    Resolved

    LINE message sending issue has been resolved by LINE

    Screenshot 2025-02-28 at 6.34.47 PM.png

  • Monitoring
    Monitoring

    LINE services are starting to recover, but performance issues still exist.

  • Identified
    Identified

    We have identified an issue where messages sent via the LINE channel result in a failure notification. Upon investigation, the issue is caused by an anomaly in the official LINE API. We are closely monitoring updates from LINE and will provide progress reports as necessary.

    Screenshot 2025-02-28 at 5.53.10 PM.png