Omnichat - WhatsApp Customer Image Message Sync Issue – Incident details

All systems operational

WhatsApp Customer Image Message Sync Issue

Resolved
Degraded performance
Started 2 months agoLasted about 2 hours

Affected

Third-party Systems

Degraded performance from 2:30 AM to 3:50 AM, Under maintenance from 3:50 AM to 4:30 AM

WhatsApp API

Degraded performance from 2:30 AM to 3:50 AM, Under maintenance from 3:50 AM to 4:30 AM

Updates
  • Resolved
    Resolved

    Image message syncing has now been restored. If you continue to experience any issues, please contact our online support team. Thank you for your understanding and cooperation.

  • Monitoring
    Monitoring

    It has been confirmed that an anomaly with Meta’s message delivery webhook is causing image messages to not sync properly to the Omnichat admin portal. Our team will continue to monitor Meta’s recovery and message delivery status, and updates will be provided accordingly. We appreciate your patience and understanding.

  • Investigating
    Investigating

    We have received reports that image messages in WhatsApp conversations are not syncing properly. Our engineering team is actively investigating the issue. We apologize for any inconvenience this may have caused and appreciate your patience.