Omnichat - LINE Channel Message Sending Issue – Incident details

All systems operational

LINE Channel Message Sending Issue

Resolved
Partial outage
Started 26 days agoLasted 42 minutes

Affected

Omnichat: Web Application

Partial outage from 6:00 AM to 6:42 AM

Omnichat: Mobile App

Partial outage from 6:00 AM to 6:42 AM

Third-party Systems

Partial outage from 6:00 AM to 6:42 AM

"LINE" API

Partial outage from 6:00 AM to 6:42 AM

Updates
  • Resolved
    Resolved

    Based on internal log review, the LINE API anomaly appears to have stabilized at approximately 14:42. Message sending via the LINE channel should now be operating normally.

    If you continue to experience any issues, please contact our online support team. Thank you for your patience and cooperation.

  • Investigating
    Investigating

    We have received reports of messages failing to send via the LINE channel. Our engineering team is currently investigating the issue. We apologize for any inconvenience caused and appreciate your patience and understanding.