Omnichat - Omnichat backend page loading – Incident details

All systems operational

Omnichat backend page loading

Resolved
Degraded performance
Started 24 days agoLasted 5 minutes

Affected

Omnichat: Web Application

Degraded performance from 3:55 AM to 4:00 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.Thank you for your patience.

  • Investigating
    Investigating

    We’re currently investigating the issue regarding Omnichat backend page loading. We apologize for the wait and appreciate your patience.