Omnichat - Pixel System Service Interruption – Incident details
All systems operational
Pixel System Service Interruption
Resolved
Partial outage
Started about 1 month agoLasted about 4 hours
Affected
Omnichat: Web Application
Partial outage from 4:25 AM to 8:09 AM
Omnichat: Mobile App
Partial outage from 4:25 AM to 8:09 AM
Updates
Resolved
Resolved
Services have returned to normal. We have implemented enhanced system monitoring to ensure immediate alerts and rapid resolution for any future anomalies, preventing this issue from recurring. Thank you for your patience and understanding!
Investigating
Investigating
The Pixel system experienced downtime, our engineering team is currently investigating and fixing the issue. We apologize for any inconvenience and appreciate your patience.