Omnichat - Unable to Configure Broadcast Page – Incident details

All systems operational

Unable to Configure Broadcast Page

Resolved
Degraded performance
Started 27 days agoLasted 2 minutes

Affected

Omnichat: Web Application

Degraded performance from 9:22 AM to 9:25 AM

Updates
  • Resolved
    Resolved

    After urgent verification by our engineering team, the issue has now been resolved.

    Thank you for your patience.

  • Investigating
    Investigating

    We have received reports regarding the issue where the broadcast page cannot be configured. Our engineering team is currently investigating and working on it.

    We sincerely apologize for any inconvenience caused and appreciate your patience.