Omnichat - WhatsApp Messaging Issue – Incident details

All systems operational

WhatsApp Messaging Issue

Resolved
Partial outage
Started 13 days agoLasted about 2 hours

Affected

Third-party Systems

Partial outage from 3:30 AM to 5:00 AM

WhatsApp API

Partial outage from 3:30 AM to 5:00 AM

Updates
  • Resolved
    Resolved

    Meta has announced that the issue has been resolved. Please try sending messages again, as the functionality should now be operating normally.

    If you continue to experience any issues, please contact our online support team. Thank you for your patience and cooperation.

  • Identified
    Identified

    We have received reports of messaging issues affecting the WhatsApp channel. The issue has been identified as a Meta system-side anomaly, and we are currently awaiting resolution from Meta. We apologize for any inconvenience caused and appreciate your patience and understanding.