Omnichat - Performance Degradation due to AWS Service Disruption – Incident details

All systems operational

Performance Degradation due to AWS Service Disruption

Resolved
Degraded performance
Started about 1 month agoLasted about 3 hours

Affected

Omnichat: Web Application

Degraded performance from 2:00 AM to 5:00 AM

Omnichat: Mobile App

Degraded performance from 2:00 AM to 5:00 AM

Updates
  • Resolved
    UTC
    Resolved

    AWS services have now returned to normal. If you are still experiencing any issues, please feel free to reach out to our online customer support team. We sincerely apologize for any inconvenience caused and appreciate your patience and cooperation.

  • Identified
    UTC
    Identified

    We have identified an issue with a core AWS service dependency that is currently causing performance degradation. This directly impacts all high-volume data operations.
    Affected Capabilities:

    • Bulk Export and Import

    • Rich Menu Switching (e.g. Bulk Contact Updates)

    • Broadcast

    Our  team is actively monitoring the AWS status and mitigating the impact. Further updates will be provided as the situation resolves.