Omnichat - Degraded Performance on Meta Services (Facebook, Instagram, WhatsApp) – Incident details

All systems operational

Degraded Performance on Meta Services (Facebook, Instagram, WhatsApp)

Resolved
Partial outage
Started about 1 month agoLasted about 5 hours

Affected

Social Channels

Partial outage from 2:00 PM to 7:00 PM

Facebook API

Partial outage from 2:00 PM to 7:00 PM

Instagram API

Partial outage from 2:00 PM to 7:00 PM

WhatsApp API

Partial outage from 2:00 PM to 7:00 PM

Updates
  • Resolved
    UTC
    Resolved

    Meta has officially announced that the issue has been resolved.

    If you are still experiencing any abnormal behavior when using Facebook, Instagram, or WhatsApp channels, please feel free to contact our online support team or your account consultant for further assistance.

    Thank you for your patience and understanding.

  • Monitoring
    UTC
    Monitoring

    Meta services are currently experiencing widespread disruptions affecting platforms such as Instagram, WhatsApp, and Facebook. Performance remains degraded, and we are observing high error rates across API actions. This may impact features that rely on Meta APIs, including channel connections, messaging, and other integrations. We are continuing to monitor the situation closely and will share updates as more information becomes available.