Omnichat - Admin Portal Login Issue Notification – Incident details

All systems operational

Admin Portal Login Issue Notification

Resolved
Major outage
Started 29 days agoLasted about 1 hour

Affected

Omnichat: Web Application

Major outage from 1:30 AM to 2:40 AM

Omnichat: Mobile App

Major outage from 1:30 AM to 2:40 AM

Updates
  • Resolved
    UTC
    Resolved

    The issue has been resolved, and admin portal login functionality has been restored. If you continue to experience any issues, please contact our online support team or your consultant for assistance.
    We apologize for any inconvenience caused and appreciate your patience and cooperation.

  • Investigating
    UTC
    Investigating

    We have received reports of login issues affecting the admin portal. Our engineering team is actively investigating the issue. We apologize for any inconvenience caused and appreciate your patience and cooperation.