Omnichat - Admin Portal Login and Operation Issue – Incident details

All systems operational

Admin Portal Login and Operation Issue

Resolved
Major outage
Started 4 months agoLasted about 1 hour

Affected

Omnichat: Web Application

Major outage from 2:50 AM to 4:05 AM

Omnichat: Mobile App

Degraded performance from 2:50 AM to 4:05 AM

Updates
  • Resolved
    Resolved

    Our engineering team has completed the fix. Please try logging in and operating again. If the issue persists, kindly contact our online support team. Thank you for your understanding and patience.

  • Investigating
    Investigating

    We have received reports regarding login and operation difficulties. Our engineering team is currently investigating the issue. We apologize for the inconvenience and appreciate your patience and understanding.