Omnichat - Omnichat Admin Portal Login OTP Delivery Issue – Incident details

All systems operational

Omnichat Admin Portal Login OTP Delivery Issue

Resolved
Operational
Started 9 months agoLasted 15 minutes

Affected

Omnichat: Web Application

Under maintenance from 1:45 AM to 2:00 AM

Omnichat: Mobile App

Under maintenance from 1:45 AM to 2:00 AM

Updates
  • Resolved
    Resolved

    The login issue has been resolved, and the system is now functioning normally. If you still encounter login difficulties, please contact our online customer support for assistance. Thank you for your understanding and cooperation.

  • Identified
    Identified

    We have identified the cause of the login issue and are currently making adjustments. We apologize for the inconvenience and appreciate your patience and understanding.