Omnichat - Conversation Feature Performance Issue – Incident details

All systems operational

Conversation Feature Performance Issue

Resolved
Degraded performance
Started 6 months agoLasted about 9 hours

Affected

Omnichat: Web Application

Degraded performance from 1:56 AM to 9:10 AM, Under maintenance from 9:10 AM to 10:28 AM

Omnichat: Mobile App

Degraded performance from 1:56 AM to 9:10 AM, Under maintenance from 9:10 AM to 10:28 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved and the system is operating normally. If you continue to experience slowness, please contact our online support team. Thank you for your patience and cooperation.

  • Identified
    Identified

    The root cause of the issue has been identified, and our team is currently working on a fix. We apologize for the inconvenience and appreciate your patience and understanding.

  • Investigating
    Investigating

    We are aware of the slowness affecting the conversation feature and are actively investigating and making necessary adjustments. We apologize for the inconvenience and appreciate your patience and understanding.