Omnichat - Admin Portal Page Loading Delay – Incident details

All systems operational

Admin Portal Page Loading Delay

Resolved
Degraded performance
Started 2 months agoLasted 20 minutes

Affected

Omnichat: Web Application

Degraded performance from 9:30 AM to 9:49 AM

Updates
  • Resolved
    Resolved

    Earlier, higher traffic caused slower system connectivity for some users. The system has now returned to normal. If you continue to experience any issues, please contact our online support team. Thank you for your understanding and cooperation.

  • Investigating
    Investigating

    We have identified an issue causing prolonged page loading times in the admin portal. Our engineering team is actively investigating and addressing the matter. We apologize for any inconvenience and appreciate your patience.