Omnichat - Conversation Image and File Message Delivery Issue – Incident details

All systems operational

Conversation Image and File Message Delivery Issue

Resolved
Degraded performance
Started about 2 months agoLasted about 2 hours

Affected

Omnichat: Web Application

Degraded performance from 12:00 AM to 1:47 AM

Omnichat: Mobile App

Degraded performance from 12:00 AM to 1:47 AM

Updates
  • Resolved
    Resolved

    The reported issue has been resolved and tested, with the system now operating normally. If you continue to experience any issues, please contact our online support team. Thank you for your cooperation and understanding.

  • Investigating
    Investigating

    We have identified an issue affecting the sending and receiving of image and file messages in conversations. Our engineering team is actively investigating and addressing the matter. We apologize for any inconvenience and appreciate your patience.