Omnichat - Broadcast Page Loading Delay – Incident details

All systems operational

Broadcast Page Loading Delay

Resolved
Degraded performance
Started 2 days agoLasted about 1 hour

Affected

Omnichat: Web Application

Degraded performance from 2:10 AM to 3:00 AM

Updates
  • Resolved
    Resolved

    Following investigation and adjustments by our engineering team, the broadcast page loading delay has been improved. Please refresh the page and try again.

    If you continue to experience any issues, please contact our online support team. We apologize for any inconvenience caused and appreciate your patience.

  • Investigating
    Investigating

    We have received reports of prolonged loading times on the broadcast page. Our engineering team is currently investigating the issue. We apologize for any inconvenience and appreciate your patience.