Omnichat - Performance Degradation in Messaging – Incident details

All systems operational

Performance Degradation in Messaging

Resolved
Degraded performance
Started about 1 month agoLasted about 2 hours

Affected

Omnichat: Web Application

Degraded performance from 3:22 AM to 5:03 AM

Omnichat: Mobile App

Degraded performance from 3:22 AM to 5:03 AM

Updates
  • Resolved
    UTC
    Resolved

    The initial loading latency and spinner issues have been contained.

  • Investigating
    UTC
    Investigating

    We are currently experiencing slow loading times and display anomalies on both the conversation pages and the admin dashboard. Our engineering team is actively investigating and troubleshooting the issue. We sincerely apologize for any inconvenience caused and appreciate your patience and understanding.